Vulnerability · Published Dec 5, 2022 · Assigned by jpcert
CVE-2022-43504
Medium 5.3
In plain English
A medium-severity improper authentication in WordPress from WordPress.org. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.5% (higher than 74% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Severity (CVSS 3.1)5.3Medium
Exploit odds (30 days)1.5%top 25.6% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| Debian:12 | wordpress | 6.0.3+dfsg1-1 | DEBIAN-CVE-2022-43504 |
| Debian:13 | wordpress | 6.0.3+dfsg1-1 | DEBIAN-CVE-2022-43504 |
| Debian:14 | wordpress | 6.0.3+dfsg1-1 | DEBIAN-CVE-2022-43504 |
| Ubuntu:22.04:LTS | wordpress | no fix listed | UBUNTU-CVE-2022-43504 |
| Ubuntu:24.04:LTS | wordpress | no fix listed | UBUNTU-CVE-2022-43504 |
| Ubuntu:25.10 | wordpress | no fix listed | UBUNTU-CVE-2022-43504 |
| Ubuntu:26.04:LTS | wordpress | no fix listed | UBUNTU-CVE-2022-43504 |
| Ubuntu:26.10 | wordpress | no fix listed | UBUNTU-CVE-2022-43504 |
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| WordPress.org | WordPress | versions prior to 6.0.3 |
Weakness: CWE-287 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N