Vulnerability · Published Dec 5, 2022 · Assigned by jpcert

CVE-2022-43500

Medium 6.1

In plain English

A medium-severity cross-site scripting in WordPress from WordPress.org. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.0% (higher than 62% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)6.1Medium
Exploit odds (30 days)1.0%top 37.7% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Debian:12wordpress6.0.3+dfsg1-1DEBIAN-CVE-2022-43500
Debian:13wordpress6.0.3+dfsg1-1DEBIAN-CVE-2022-43500
Debian:14wordpress6.0.3+dfsg1-1DEBIAN-CVE-2022-43500
Ubuntu:22.04:LTSwordpressno fix listedUBUNTU-CVE-2022-43500
Ubuntu:24.04:LTSwordpressno fix listedUBUNTU-CVE-2022-43500
Ubuntu:25.10wordpressno fix listedUBUNTU-CVE-2022-43500
Ubuntu:26.04:LTSwordpressno fix listedUBUNTU-CVE-2022-43500
Ubuntu:26.10wordpressno fix listedUBUNTU-CVE-2022-43500

Affected products (as reported)

VendorProductVersions
WordPress.org WordPress versions prior to 6.0.3

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

References