IETF
Products
| Product | CVEs | Exploited | Latest |
|---|---|---|---|
| P802.1Q | 3 | – | Sep 27, 2022 |
| draft-ietf-v6ops-ra-guard | 3 | – | Sep 27, 2022 |
| IPv6 | 2 | – | Jan 14, 2025 |
| RFC | 1 | – | Jul 9, 2024 |
| RFC 7523 | 1 | – | Mar 3, 2025 |
| RFC2003 - IP Encapsulation within IP | 1 | – | Jun 2, 2020 |
| DHCP | 1 | – | May 6, 2024 |
| RFC2784 - Generic Routing Encapsulation (GRE) | 1 | – | Feb 5, 2025 |
| draft-ietf-intarea-gue-09 | 1 | – | Feb 5, 2025 |
| draft-ietf-v6ops-ra-guard-08 | 1 | – | Sep 27, 2022 |
Exploited and recent CVEs
- CVE-2025-27371 In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to au 0.3%
- CVE-2024-7596 Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet 0.9%
- CVE-2024-7595 GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet 1.6%
- CVE-2025-23018 IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowing an attacker to spoof and route arbitrary traffic via an exp 1.0%
- CVE-2025-23019 IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface. 1.0%
- CVE-2024-3596 RADIUS Protocol under RFC2865 is vulnerable to forgery attacks. 14.9%
- CVE-2024-3661 DHCP routing options can manipulate interface-based VPN traffic 4.1%
- CVE-2021-27862 L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with an invalid length during Ethernet to Wifi frame translation 0.7%
- CVE-2021-27861 L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with invalid lengths 0.7%
- CVE-2021-27861 L2 network filtering bypass using stacked VLAN0 and LLC/SNAP headers with invalid lengths 0.7%
- CVE-2021-27854 L2 network filtering bypass using stacked VLAN0, LLC/SNAP headers, and Ethernet to Wifi frame translation 0.7%
- CVE-2021-27854 L2 network filtering bypass using stacked VLAN0, LLC/SNAP headers, and Ethernet to Wifi frame translation 0.7%
- CVE-2021-27853 L2 network filtering can be bypassed using stacked VLAN0 and LLC/SNAP headers 0.8%
- CVE-2021-27853 L2 network filtering can be bypassed using stacked VLAN0 and LLC/SNAP headers 0.8%
- CVE-2020-10136 IP-in-IP protocol allows a remote, unauthenticated attacker to route arbitrary network traffic 28.5%