EazyPlugins

Products

Exploited and recent CVEs

  • CVE-2026-14328 High 8.8 Eazy Plugin Manager <= 4.4.1 - Authenticated (Subscriber+) Privilege Escalation via pos_get_option AJAX Action and admin/login REST Endpoint 0.7%
  • CVE-2025-32542 High 8.8 WordPress Eazy Plugin Manager plugin <= 4.3.0 - Broken Access Control vulnerability 0.6%
  • CVE-2023-51482 Critical 9.9 WordPress Eazy Plugin Manager plugin <= 4.1.2 - Auth. Arbitrary Options Update lead to RCE vulnerability 0.7%