Vulnerability · Published Nov 4, 2026 · Assigned by apache
CVE-2026-90631Apache OpenOffice: Remote document loaded without prompt, possibiy leaking environment variables
Low 3.3
In plain English
A low-severity security flaw in Apache OpenOffice from Apache Software Foundation. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 11% of all known vulnerabilities).
Official description
Apache OpenOffice documents can contain links. A missing Authorization vulnerability in Apache OpenOffice allowed an attacker to craft a document that would cause external links to be loaded without prompt, possibly transferring the contents of environment variables in the process. This issue affects Apache OpenOffice: through 4.1.16. Users are recommended to upgrade to version 4.1.17, which fixes the issue.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Apache Software Foundation | Apache OpenOffice | 0 – through 4.1.16 |
Weakness: CWE-939 · Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N