Vulnerability · Published May 2, 2026 · Assigned by VulDB
CVE-2026-7601Open5GS AMF gmm-handler.c denial of service
Medium 4.3
In plain English
A medium-severity security flaw in Open5GS. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 34% of all known vulnerabilities).
Official description
A vulnerability has been found in Open5GS up to 2.7.6. Affected is an unknown function of the file src/amf/gmm-handler.c of the component AMF. The manipulation of the argument reg_type leads to denial of service. The attack is possible to be carried out remotely. Upgrading to version 2.7.7 is able to address this issue. The identifier of the patch is ebc66942b6f8f1fab2d640e71cf4e9f1a423b426. It is advisable to upgrade the affected component.
Affected products (as reported)
Weakness: CWE-404 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L/E:X/RL:O/RC:C
References
- VDB-360558 | Open5GS AMF gmm-handler.c denial of service vdb-entry, technical-description
- VDB-360558 | CTI Indicators (IOB, IOC, TTP, IOA) signature, permissions-required
- Submit #805675 | Open5GS v.2.7.6 Denial of Service third-party-advisory
- https://github.com/open5gs/open5gs/issues/4321 issue-tracking
- https://github.com/open5gs/open5gs/commit/ebc66942b6f8f1fab2d640e71cf4e9f1a423b426 patch
- https://github.com/open5gs/open5gs/releases/tag/v2.7.7 patch
- https://github.com/open5gs/open5gs/ product