Vulnerability · Published Sep 25, 2026 · Assigned by GitHub_M
CVE-2026-49469GLPI: LDAP filter injection in user import feature
Medium 4.6
In plain English
A medium-severity security flaw in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 34% of all known vulnerabilities).
Official description
GLPI is a free asset and IT management software package. From 0.70 until 10.0.26 and 11.0.8, an authenticated hotliner or technician can submit crafted criteria through the user import feature to bypass the configured default LDAP filter. This allows access to LDAP objects that the default filter was intended to exclude. This issue is fixed in versions 11.0.8 and 10.0.26.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 0.70, < 10.0.26>= 11.0.0, < 11.0.8 |
Weakness: CWE-90 · Vector: CVSS:4.0/AV:N/AC:L/AT:P/PR:H/UI:N/VC:N/VI:N/VA:N/SC:H/SI:N/SA:N
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3cgm-rj32-hfwf x_refsource_CONFIRM
- https://github.com/glpi-project/glpi/commit/4fb3056bcd292b515acce96887f1376ce6d5aba8 x_refsource_MISC
- https://github.com/glpi-project/glpi/commit/d413b48ea97b2f73ba30c90ae0d029aac860f71a x_refsource_MISC
- https://github.com/glpi-project/glpi/releases/tag/10.0.26 x_refsource_MISC
- https://github.com/glpi-project/glpi/releases/tag/11.0.8 x_refsource_MISC