Vulnerability · Published Jul 31, 2026 · Assigned by CERT-PL
CVE-2026-46594Reflected XSS in PHP Poll Script
Medium 5.1
In plain English
A medium-severity cross-site scripting in PHP Poll Script from PHP Jabbers. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 46% of all known vulnerabilities).
Severity (CVSS 4.0)5.1Medium
Exploit odds (30 days)0.6%top 53.6% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
A reflected cross-site scripting (XSS) vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| PHP Jabbers | PHP Poll Script | 0 – before 4.1 |
Weakness: CWE-79 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
References
- https://cert.pl/en/posts/2026/07/CVE-2025-67649/ third-party-advisory
- https://www.phpjabbers.com/php-poll-script/ product