Vulnerability · Published Jun 3, 2026 · Assigned by GitHub_M

CVE-2026-42318GLPI Vulnerable to Arbitrary Item Deletion via Planning Endpoint

High 7.0

In plain English

A high-severity missing authorization in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 23% of all known vulnerabilities).

Severity (CVSS 4.0)7.0High
Exploit odds (30 days)0.3%top 76.8% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

GLPI is a free asset and IT management software package. Starting in version 9.5.0 and prior to versions 10.0.25 and 11.0.7, low privilege users with access to planning can delete any object in GLPI. Upgrade to 11.0.7 or 10.0.25 to receive a patch. As a workaround, disable delete rights for User's planning.

Affected products (as reported)

VendorProductVersions
glpi-project glpi >= 11.0.0, < 11.0.7>= 9.5.0, < 10.0.25

Weakness: CWE-862 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:H/VA:H/SC:N/SI:N/SA:N

References