Vulnerability · Published Apr 8, 2026 · Assigned by GitHub_M

CVE-2026-34720Zammad has an origin validation error in SSO mechanism

Low 2.3

In plain English

A low-severity security flaw in zammad from zammad. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.1% (higher than 1% of all known vulnerabilities).

Severity (CVSS 4.0)2.3Low
Exploit odds (30 days)0.1%top 99.0% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Zammad is a web based open source helpdesk/customer support system. Prior to 7.0.1 and 6.5.4, the SSO mechanism in Zammad was not verifying the header originates from a trusted SSO proxy/gateway before applying further actions on it. This vulnerability is fixed in 7.0.1 and 6.5.4.

Affected products (as reported)

VendorProductVersions
zammad zammad < 6.5.4>= 7.0.0-alpha, < 7.0.1

Weakness: CWE-346 · Vector: CVSS:4.0/AV:N/AC:H/AT:P/PR:L/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N

References