Vulnerability · Published Apr 2, 2026 · Assigned by GitHub_M
CVE-2026-34606Stored XSS in Frappe LMS
Medium 6.9
In plain English
A medium-severity cross-site scripting in lms from frappe. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 11% of all known vulnerabilities).
Severity (CVSS 4.0)6.9Medium
Exploit odds (30 days)0.2%top 89.1% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
Frappe Learning Management System (LMS) is a learning system that helps users structure their content. From version 2.27.0 to before version 2.48.0, Frappe LMS was vulnerable to stored XSS. This issue has been patched in version 2.48.0.
Affected products (as reported)
Weakness: CWE-79 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N
References
- https://github.com/frappe/lms/security/advisories/GHSA-qf5w-r34q-c7j2 x_refsource_CONFIRM
- https://github.com/frappe/lms/pull/2185 x_refsource_MISC
- https://github.com/frappe/lms/commit/b8283860a7f029ea2fa0245131c398c079088921 x_refsource_MISC
- https://github.com/frappe/lms/releases/tag/v2.48.0 x_refsource_MISC