Vulnerability · Published Mar 27, 2026 · Assigned by GitHub_M
CVE-2026-33874Authenticator vulnerable to Remote Code Execution
High 7.8
In plain English
A high-severity OS command injection in app-Authenticator from gematik. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 21% of all known vulnerabilities).
Official description
Gematik Authenticator securely authenticates users for login to digital health applications. Starting in version 4.12.0 and prior to version 4.16.0, the Mac OS version of the Authenticator is vulnerable to remote code execution, triggered when victims open a malicious file. Update the gematik Authenticator to version 4.16.0 or greater to receive a patch. There are no known workarounds.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| gematik | app-Authenticator | >= 4.12.0, < 4.16.0 |
Weakness: CWE-78 · Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H