Vulnerability · Published Apr 8, 2026 · Assigned by Wordfence
CVE-2026-3243Advanced Members for ACF <= 1.2.5 - Authenticated (Subscriber+) Arbitrary File Deletion via Path Traversal
High 8.8
In plain English
A high-severity path traversal in Advanced Members for ACF from danbilabs. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.8% (higher than 57% of all known vulnerabilities).
Official description
The Advanced Members for ACF plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the create_crop function in all versions up to, and including, 1.2.5. This makes it possible for authenticated attackers, with Subscriber-level access and above, to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php). The vulnerability was partially patched in version 1.2.5.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| danbilabs | Advanced Members for ACF | 0 – through 1.2.5 |
Weakness: CWE-22 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
References
- https://www.wordfence.com/threat-intel/vulnerabilities/id/22b63369-c6ea-42e9-bea3-d15837da7732?source=cve
- https://plugins.trac.wordpress.org/browser/advanced-members/tags/1.2.4/core/modules/class-avatar.php#L57
- https://plugins.trac.wordpress.org/browser/advanced-members/tags/1.2.4/core/modules/class-avatar.php#L266
- https://plugins.trac.wordpress.org/browser/advanced-members/trunk/core/modules/class-avatar.php#L710
- https://plugins.trac.wordpress.org/changeset/3479725/
- https://plugins.trac.wordpress.org/changeset/3492372/