Vulnerability · Published Mar 25, 2026 · Assigned by GitHub_M

CVE-2026-29092Kiteworks Email Protection Gateway has an Insufficient Session Expiration

Medium 4.9

In plain English

A medium-severity security flaw in Kiteworks Email Protection Gateway from kiteworks. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 16% of all known vulnerabilities).

Severity (CVSS 3.1)4.9Medium
Exploit odds (30 days)0.2%top 84.0% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Kiteworks is a private data network (PDN). Prior to version 9.2.1, a vulnerability in Kiteworks Email Protection Gateway session management allows blocked users to maintain active sessions after their account is disabled. This could allow unauthorized access to continue until the session naturally expires. Upgrade Kiteworks to version 9.2.1 or later to receive a patch.

Affected products (as reported)

VendorProductVersions
kiteworks Kiteworks Email Protection Gateway < 9.2.1

Weakness: CWE-613 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N

References