Vulnerability · Published Feb 21, 2026 · Assigned by GitHub_M
CVE-2026-27196Statamic affected by privilege escalation via stored Cross-site Scripting
High 8.1
In plain English
A high-severity cross-site scripting in cms from statamic. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 25% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.
Official description
Statmatic is a Laravel and Git powered content management system (CMS). Versions 5.73.8 and below in addition to 6.0.0-alpha.1 through 6.3.1 have a Stored XSS vulnerability in html fieldtypes which allows authenticated users with field management permissions to inject malicious JavaScript that executes when viewed by higher-privileged users. This issue has been fixed in 6.3.2 and 5.73.9.
Affected packages & fixed versions
| Ecosystem | Package | Fixed in | Advisory |
|---|---|---|---|
| Packagist | statamic/cms | 6.3.2 | GHSA-8r7r-f4gm-wcpq |
| Packagist | statamic/cms | 5.73.9 | GHSA-8r7r-f4gm-wcpq |
Affected products (as reported)
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:N