Vulnerability · Published Feb 4, 2026 · Assigned by GitHub_M

CVE-2026-22247GLPI is Vulnerable to SSRF via Webhooks

Medium 4.1

In plain English

A medium-severity server-side request forgery in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 29% of all known vulnerabilities).

Severity (CVSS 3.1)4.1Medium
Exploit odds (30 days)0.4%top 71.0% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

GLPI is a free asset and IT management software package. From version 11.0.0 to before 11.0.5, a GLPI administrator can perform SSRF request through the Webhook feature. This issue has been patched in version 11.0.5.

Affected products (as reported)

VendorProductVersions
glpi-project glpi >= 11.0.0, < 11.0.5

Weakness: CWE-918 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:N/A:N

References