Vulnerability · Published Nov 19, 2025 · Assigned by GitHub_M

CVE-2025-65095Lookyloo is vulnerable due to improper user input sanitization

Critical 9.4

In plain English

A critical-severity cross-site scripting in lookyloo from Lookyloo. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 35% of all known vulnerabilities).

Severity (CVSS 4.0)9.4Critical
Exploit odds (30 days)0.4%top 65.4% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Lookyloo is a web interface that allows users to capture a website page and then display a tree of domains that call each other. Prior to version 1.35.1, there is potential cross-site scripting on index and tree page. This issue has been patched in version 1.35.1.

Affected products (as reported)

VendorProductVersions
Lookyloo lookyloo < 1.35.1

Weakness: CWE-79 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H

References