Vulnerability · Published Dec 16, 2025 · Assigned by GitHub_M

CVE-2025-64520GLPI vulnerable to unauthorized access to restricted Knowledge Base items through the API

Medium 6.5

In plain English

A medium-severity missing authorization in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 12% of all known vulnerabilities).

Severity (CVSS 3.1)6.5Medium
Exploit odds (30 days)0.2%top 87.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.21, an unauthorized user with an API access can read all knowledge base entries. Users should upgrade to 10.0.21 to receive a patch.

Affected products (as reported)

VendorProductVersions
glpi-project glpi >= 9.1.0, < 10.0.21

Weakness: CWE-862 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

References