Vulnerability · Published May 30, 2025 · Assigned by GitHub_M
CVE-2025-48485FreeScout Vulnerable to Stored XSS
Medium 6.1
In plain English
A medium-severity cross-site scripting in freescout from freescout-help-desk. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 19% of all known vulnerabilities).
Official description
FreeScout is a free self-hosted help desk and shared mailbox. Prior to version 1.8.180, the application is vulnerable to Cross-Site Scripting (XSS) attacks due to incorrect input validation and sanitization of user-input data when an authenticated user updates the profile of an arbitrary customer. This issue has been patched in version 1.8.180.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| freescout-help-desk | freescout | < 1.8.180 |
Weakness: CWE-79 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:H/SI:N/SA:N