Vulnerability · Published Nov 4, 2025 · Assigned by GitHub_M

CVE-2025-48076Galette is vulnerable to Cross-site Scripting

Medium 5.3

In plain English

A medium-severity security flaw in galette from galette. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 8% of all known vulnerabilities).

Severity (CVSS 4.0)5.3Medium
Exploit odds (30 days)0.2%top 92.4% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Galette is a membership management web application for non profit organizations. Versions 1.1.5.2 and below allow a user to edit a group name and insert an XSS payload. This issue is fixed in version 1.2.0.

Affected products (as reported)

VendorProductVersions
galette galette < 1.2.0

Weakness: CWE-87 · Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N

References