Vulnerability · Published Nov 4, 2025 · Assigned by GitHub_M
CVE-2025-32786GLPI Inventory Plugin is Vulnerable to Unauthenticated SQL Injection
High 7.5
In plain English
A high-severity SQL injection in glpi-inventory-plugin from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 7.0% (higher than 94% of all known vulnerabilities).
Severity (CVSS 3.1)7.5High
Exploit odds (30 days)7.0%top 5.8% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents. Versions 1.5.0 and below are vulnerable to SQL Injection. This issue is fixed in version 1.5.1.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi-inventory-plugin | < 1.5.1 |
Weakness: CWE-89 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N