Vulnerability · Published Mar 27, 2025 · Assigned by VulDB
CVE-2025-2878Kentico CMS Additional Database Installation Wizard install.aspx cross site scripting
Low 2.4
In plain English
A low-severity cross-site scripting in CMS from Kentico. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.3% (higher than 25% of all known vulnerabilities).
Official description
A vulnerability was found in Kentico CMS up to 13.0.178. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file /CMSInstall/install.aspx of the component Additional Database Installation Wizard. The manipulation of the argument new database leads to cross site scripting. The attack can be launched remotely. Upgrading to version 13.0.179 is able to address this issue. It is recommended to upgrade the affected component.
Affected products (as reported)
Weakness: CWE-79, CWE-94 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
References
- VDB-301813 | Kentico CMS Additional Database Installation Wizard install.aspx cross site scripting vdb-entry, technical-description
- VDB-301813 | CTI Indicators (IOB, IOC, TTP, IOA) signature, permissions-required
- Submit #503058 | Kentico CMS 6.0 SP1 Cross Site Scripting third-party-advisory
- https://devnet.kentico.com/download/hotfixes patch