Vulnerability · Published Aug 12, 2024 · Assigned by GitHub_M

CVE-2024-43358XSS vulnerability in filter view

Medium 6.1

In plain English

A medium-severity cross-site scripting in zoneminder from ZoneMinder. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 29% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)6.1Medium
Exploit odds (30 days)0.4%top 71.1% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

ZoneMinder is a free, open source closed-circuit television software application. ZoneMinder has a cross-site scripting vulnerability in the filter view via the filter[Id]. This vulnerability is fixed in 1.36.34 and 1.37.61.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Debian:12zoneminderno fix listedDEBIAN-CVE-2024-43358
Debian:13zoneminder1.36.35+dfsg1-1DEBIAN-CVE-2024-43358
Debian:14zoneminder1.36.35+dfsg1-1DEBIAN-CVE-2024-43358
Ubuntu:24.04:LTSzoneminderno fix listedUBUNTU-CVE-2024-43358
Ubuntu:25.10zoneminderno fix listedUBUNTU-CVE-2024-43358
Ubuntu:26.04:LTSzoneminderno fix listedUBUNTU-CVE-2024-43358
Ubuntu:26.10zoneminderno fix listedUBUNTU-CVE-2024-43358

Affected products (as reported)

VendorProductVersions
ZoneMinder zoneminder < 1.36.34>= 1.37.0, < 1.37.61

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

References