Vulnerability · Published May 7, 2024 · Assigned by GitHub_M

CVE-2024-31456GLPI contains an authenticated SQL injection

High 7.7

In plain English

A high-severity SQL injection in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 59.1% (higher than 99.1% of all known vulnerabilities).

Severity (CVSS 3.1)7.7High
Exploit odds (30 days)59.1%top 0.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

GLPI is a Free Asset and IT Management Software package. Prior to 10.0.15, an authenticated user can exploit a SQL injection vulnerability from map search. This vulnerability is fixed in 10.0.15.

Affected products (as reported)

VendorProductVersions
glpi-project glpi < 10.0.15

Weakness: CWE-89 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N

References