Vulnerability · Published Nov 15, 2024 · Assigned by @huntr_ai
CVE-2024-0875Stored XSS in openemr/openemr
High 8.1
In plain English
A high-severity cross-site scripting in openemr/openemr from openemr. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 34% of all known vulnerabilities).
Official description
A stored cross-site scripting (XSS) vulnerability exists in openemr/openemr version 7.0.1. An attacker can inject malicious payloads into the 'inputBody' field in the Secure Messaging feature, which can then be sent to other users. When the recipient views the malicious message, the payload is executed, potentially compromising their account. This issue is fixed in version 7.0.2.1.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| openemr | openemr/openemr | unspecified – before 7.0.2.1 |
Weakness: CWE-79 · Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N