Vulnerability · Published Dec 22, 2023 · Assigned by VulDB
CVE-2023-7076slawkens MyAAC bugtracker.php cross site scripting
Low 3.5
In plain English
A low-severity cross-site scripting in MyAAC from slawkens. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 40% of all known vulnerabilities).
Official description
A vulnerability was found in slawkens MyAAC up to 0.8.13. It has been declared as problematic. This vulnerability affects unknown code of the file system/pages/bugtracker.php. The manipulation of the argument bug[2]['subject']/bug[2]['text']/report['subject'] leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 0.8.14 is able to address this issue. The name of the patch is 83a91ec540072d319dd338abff45f8d5ebf48190. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-248848.
Affected products (as reported)
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
References
- https://vuldb.com/?id.248848 vdb-entry, technical-description
- https://vuldb.com/?ctiid.248848 signature, permissions-required
- https://github.com/otsoft/myaac/commit/83a91ec540072d319dd338abff45f8d5ebf48190 patch
- https://github.com/slawkens/myaac/releases/tag/v0.8.14 patch