Vulnerability · Published Oct 31, 2023 · Assigned by GitHub_M

CVE-2023-46722Pimcore Admin Classic Bundle Cross-site Scripting (XSS) in PDF previews

Medium 6.1

In plain English

A medium-severity cross-site scripting in admin-ui-classic-bundle from pimcore. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 49% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)6.1Medium
Exploit odds (30 days)0.6%top 51.5% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

The Pimcore Admin Classic Bundle provides a backend UI for Pimcore. Prior to version 1.2.0, a cross-site scripting vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. Users should upgrade to version 1.2.0 to receive a patch or, as a workaround, apply the patch manually.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Packagistpimcore/admin-ui-classic-bundle1.2.0GHSA-jfxw-6c5v-c42f

Affected products (as reported)

VendorProductVersions
pimcore admin-ui-classic-bundle < 1.2.0

Weakness: CWE-80, CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

References