Vulnerability · Published Aug 4, 2023 · Assigned by GitHub_M

CVE-2023-38692Command injection vulnerability in module management function in CloudExplorer Lite

Critical 9.8

In plain English

A critical-severity OS command injection in CloudExplorer-Lite from CloudExplorer-Dev. Proof-of-concept exploit code is public. The chance it is exploited in the next 30 days is estimated at 3.4% (higher than 89% of all known vulnerabilities).

Severity (CVSS 3.1)9.8Critical
Exploit odds (30 days)3.4%top 11.1% of all CVEs
Exploited in the wildNo reportsCISA SSVC: poc
Attack toolingNoneno public tooling known

Official description

CloudExplorer Lite is an open source, lightweight cloud management platform. Versions prior to 1.3.1 contain a command injection vulnerability in the installation function in module management. The vulnerability has been fixed in v1.3.1. There are no known workarounds aside from upgrading.

Affected products (as reported)

VendorProductVersions
CloudExplorer-Dev CloudExplorer-Lite < 1.3.1

Weakness: CWE-78 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

References