Vulnerability · Published Apr 5, 2023 · Assigned by GitHub_M

CVE-2023-28639GLPI vulnerable to reflected Cross-site Scripting in search pages

Medium 6.1

In plain English

A medium-severity cross-site scripting in glpi from glpi. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 49% of all known vulnerabilities).

Severity (CVSS 3.1)6.1Medium
Exploit odds (30 days)0.6%top 50.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

GLPI is a free asset and IT management software package. Starting in version 0.85 and prior to versions 9.5.13 and 10.0.7, a malicious link can be crafted by an unauthenticated user. It will be able to exploit a reflected XSS in case any authenticated user opens the crafted link. This issue is fixed in versions 9.5.13 and 10.0.7.

Affected products (as reported)

VendorProductVersions
glpi glpi 0.85 – before 0.85*9.5.13 – before 9.5.1310.0.0 – before 10.0.0*10.0.7 – before 10.0.7

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

References