Vulnerability · Published Apr 5, 2023 · Assigned by GitHub_M
CVE-2023-28636GLPI vulnerable to stored Cross-site Scripting in external links
Medium 4.5
In plain English
A medium-severity cross-site scripting in glpi from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 48% of all known vulnerabilities).
Severity (CVSS 3.1)4.5Medium
Exploit odds (30 days)0.6%top 51.9% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
GLPI is a free asset and IT management software package. Starting in version 0.60 and prior to versions 9.5.13 and 10.0.7, a vulnerability allows an administrator to create a malicious external link. This issue is fixed in versions 9.5.13 and 10.0.7.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | glpi | >= 0.60, < 9.5.13>= 10.0.0, < 10.0.7 |
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:N/A:N
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-55pm-mc2m-pq46 x_refsource_CONFIRM
- https://github.com/glpi-project/glpi/releases/tag/10.0.7 x_refsource_MISC
- https://github.com/glpi-project/glpi/releases/tag/9.5.13 x_refsource_MISC