Vulnerability · Published Apr 1, 2024 · Assigned by VulDB
CVE-2022-4966sequentech admin-console Election Description cross site scripting
Low 3.5
In plain English
A low-severity cross-site scripting in admin-console from sequentech. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 40% of all known vulnerabilities).
Official description
A vulnerability was found in sequentech admin-console up to 6.1.7 and classified as problematic. Affected by this issue is some unknown functionality of the component Election Description Handler. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 7.0.0-beta.1 is able to address this issue. The patch is identified as 0043a6b1e6e0f5abc9557e73f9ffc524fc5d609d. It is recommended to upgrade the affected component. VDB-258782 is the identifier assigned to this vulnerability.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| sequentech | admin-console | 6.1.06.1.16.1.26.1.36.1.46.1.56.1.66.1.7 |
Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
References
- VDB-258782 | sequentech admin-console Election Description cross site scripting vdb-entry
- VDB-258782 | CTI Indicators (IOB, IOC, TTP) signature, permissions-required
- https://github.com/sequentech/admin-console/pull/292 issue-tracking
- https://github.com/sequentech/admin-console/pull/293 issue-tracking
- https://github.com/sequentech/admin-console/commit/0043a6b1e6e0f5abc9557e73f9ffc524fc5d609d patch
- https://github.com/sequentech/admin-console/releases/tag/7.0.0-beta.1 patch