Vulnerability · Published Nov 14, 2022 · Assigned by mitre

CVE-2022-43968

Medium 6.1

In plain English

A medium-severity cross-site scripting in the concrete5/concrete5 package (Packagist). There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.7% (higher than 52% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS 3.1)6.1Medium
Exploit odds (30 days)0.7%top 48.1% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the dashboard icons due to un-sanitized output. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Packagistconcrete5/concrete58.5.10GHSA-8782-xgh5-r7mv
Packagistconcrete5/concrete59.1.3GHSA-8782-xgh5-r7mv

Affected products (as reported)

VendorProductVersions
n/a n/a n/a

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

References