Vulnerability · Published Nov 14, 2022 · Assigned by mitre

CVE-2022-43688

Medium 4.8

In plain English

A medium-severity security flaw in the concrete5/concrete5 package (Packagist). There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 49% of all known vulnerabilities). Fixed versions are available - upgrade the affected package.

Severity (CVSS NVD)4.8Medium
Exploit odds (30 days)0.6%top 50.7% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known

Official description

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is not sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

Affected packages & fixed versions

EcosystemPackageFixed inAdvisory
Packagistconcrete5/concrete58.5.10GHSA-9jc5-9wh5-mc36
Packagistconcrete5/concrete59.1.3GHSA-9jc5-9wh5-mc36

Affected products (as reported)

VendorProductVersions
n/a n/a n/a

References