Vulnerability · Published Mar 14, 2022 · Assigned by WPScan
CVE-2022-0503Multisite Content Copier/Updater < 2.1.2 - Reflected Cross-Site Scripting
Medium 6.1
In plain English
A medium-severity cross-site scripting in WordPress Multisite Content Copier/Updater from Unknown. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.8% (higher than 57% of all known vulnerabilities).
Severity (CVSS NVD)6.1Medium
Exploit odds (30 days)0.8%top 43.2% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known
Official description
The WordPress Multisite Content Copier/Updater WordPress plugin before 2.1.2 does not sanitise and escape the s parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting issue in the network dashboard
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Unknown | WordPress Multisite Content Copier/Updater | 2.1.2 – before 2.1.2 |
Weakness: CWE-79