Vulnerability · Published Dec 27, 2022 · Assigned by VulDB

CVE-2021-4292OpenMRS Admin UI Module Manage Privilege Page privilege.gsp cross site scripting

Low 3.5

In plain English

A low-severity cross-site scripting in Admin UI Module from OpenMRS. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.0% (higher than 62% of all known vulnerabilities).

Severity (CVSS 3.1)3.5Low
Exploit odds (30 days)1.0%top 37.6% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

A vulnerability was found in OpenMRS Admin UI Module up to 1.4.x. It has been rated as problematic. This issue affects some unknown processing of the file omod/src/main/webapp/pages/metadata/privileges/privilege.gsp of the component Manage Privilege Page. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 1.5.0 is able to address this issue. The name of the patch is 4f8565425b7c74128dec9ca46dfbb9a3c1c24911. It is recommended to upgrade the affected component. The identifier VDB-216917 was assigned to this vulnerability.

Affected products (as reported)

VendorProductVersions
OpenMRS Admin UI Module 1.01.11.21.31.4

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N

References