Vulnerability · Published Dec 16, 2021 · Assigned by GitHub_M

CVE-2021-41261Stored Cross-site Scripting in Galette

High 8.1

In plain English

A high-severity cross-site scripting in galette from galette. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.6% (higher than 49% of all known vulnerabilities).

Severity (CVSS 3.1)8.1High
Exploit odds (30 days)0.6%top 50.6% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known

Official description

Galette is a membership management web application built for non profit organizations and released under GPLv3. Versions prior to 0.9.6 are subject to stored cross site scripting attacks via the preferences footer. The preference footer can only be altered by a site admin. This issue has been resolved in the 0.9.6 release and all users are advised to upgrade. There are no known workarounds.

Affected products (as reported)

VendorProductVersions
galette galette < 0.9.6

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:N

References