Vulnerability · Published Sep 20, 2021 · Assigned by mitre
CVE-2021-32268
High 7.8
In plain English
A high-severity security flaw in the affected software. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.3% (higher than 70% of all known vulnerabilities).
Severity (CVSS NVD)7.8High
Exploit odds (30 days)1.3%top 30.3% of all CVEs
Exploited in the wildNo reportsnot in CISA KEV
Attack toolingNoneno public tooling known
Official description
Buffer overflow vulnerability in function gf_fprintf in os_file.c in gpac before 1.0.1 allows attackers to execute arbitrary code. The fixed version is 1.0.1.
Affected products (as reported)
References
- https://github.com/gpac/gpac/issues/1587 x_refsource_MISC
- https://github.com/gpac/gpac/commit/388ecce75d05e11fc8496aa4857b91245007d26e x_refsource_MISC