Vulnerability · Published Jun 22, 2020 · Assigned by fortinet
CVE-2020-6644
High 8.1
In plain English
A high-severity security flaw in Fortinet FortiDeceptor from Fortinet. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 1.0% (higher than 64% of all known vulnerabilities).
Severity (CVSS NVD)8.1High
Exploit odds (30 days)1.0%top 36.2% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known
Official description
An insufficient session expiration vulnerability in FortiDeceptor 3.0.0 and below allows an attacker to reuse the unexpired admin user session IDs to gain admin privileges, should the attacker be able to obtain that session ID via other, hypothetical attacks.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Fortinet | Fortinet FortiDeceptor | 3.0.0 and belowFixed in 3.0.1 |
References
- https://fortiguard.com/advisory/FG-IR-20-006 x_refsource_CONFIRM