Vulnerability · Published May 12, 2020 · Assigned by GitHub_M
CVE-2020-11060Remote Code Execution in GLPI
High 7.4
In plain English
A high-severity injection in GLPI from glpi-project. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 10.7% (higher than 96% of all known vulnerabilities). Ready-made attack tooling exists: public proof-of-concept code.
Official description
In GLPI before 9.4.6, an attacker can execute system commands by abusing the backup functionality. Theoretically, this vulnerability can be exploited by an attacker without a valid account by using a CSRF. Due to the difficulty of the exploitation, the attack is only conceivable by an account having Maintenance privileges and the right to add WIFI networks. This is fixed in version 9.4.6.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| glpi-project | GLPI | < 9.4.6 |
Weakness: CWE-74 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L