Wpsoul
Products
| Product | CVEs | Exploited | Latest |
|---|---|---|---|
| Greenshift – animation and page builder blocks | 19 | – | Nov 7, 2026 |
| Greenshift | 6 | – | Aug 22, 2025 |
| GreenCon | 1 | – | Nov 19, 2024 |
| Greenshift Query and Meta Addon | 1 | – | Aug 29, 2024 |
| Greenshift Woocommerce Addon | 1 | – | Aug 29, 2024 |
| Table Maker | 1 | – | May 8, 2024 |
Exploited and recent CVEs
- CVE-2026-119218 Greenshift <= 13.2.2 - Unauthenticated Stored DOM-Based Cross-Site Scripting via Comment Author URL via Interaction Layer attach-attribute to Counter data-prefix –
- CVE-2026-120520 Greenshift <= 13.2.2 - Unauthenticated Sensitive Information Exposure in Nested {{COOKIE:}} Placeholder via {{GET:}} Parameter –
- CVE-2026-107627 Greenshift <= 13.2.1 - Unauthenticated Stored DOM-Based Cross-Site Scripting via Comment Content via Nested Latest Comments Block 0.3%
- CVE-2026-107629 Greenshift <= 13.2.1 - Unauthenticated Stored DOM-Based Cross-Site Scripting via Comment Content via Split Text innerText 0.3%
- CVE-2026-93880 Greenshift <= 13.2.0 - Reflected Cross-Site Scripting via '{{GET:}}' Dynamic Placeholder 0.2%
- CVE-2026-5092 Greenshift <= 12.8.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via Data URI 0.4%
- CVE-2026-5093 Greenshift <= 12.8.9 - Authenticated (Contributor+) Theme Settings Modification via 'gspb_update_global_wp_settings' 0.4%
- CVE-2026-4895 Greenshift <= 12.8.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via disablelazy Attribute 0.4%
- CVE-2026-2371 Greenshift <= 12.8.3 - Missing Authorization to Unauthenticated Private Reusable Block Disclosure via 'gspb_el_reusable_load' 0.3%
- CVE-2026-2589 Greenshift – animation and page builder blocks <= 12.8.3 - Unauthenticated Sensitive Information Exposure via Settings Backup 0.3%
- CVE-2026-2593 Greenshift – animation and page builder blocks <= 12.8.5 - Authenticated (Contributor+) Stored Cross-Site Scripting 0.2%
- CVE-2026-1927 GreenShift - Animation and Page Builder Blocks <= 12.6 - Missing Authorization to Authenticated (Subscriber+) Information Disclosure of AI API Keys and Stored Cross-Site Scripting via custom_css 0.2%
- CVE-2025-11841 Greenshift – animation and page builder blocks <= 12.2.7 - Authenticated (Contributor+) Stored Cross-Site Scripting via Chart Data Attributes 0.2%
- CVE-2025-57884 WordPress Greenshift Plugin <= 12.1.1 - Broken Access Control Vulnerability 0.2%
- CVE-2025-49301 WordPress Greenshift plugin <= 11.5.5 - Cross Site Scripting (XSS) Vulnerability 0.3%
- CVE-2025-3616 Greenshift 11.4 - 11.4.5 - Authenticated (Subscriber+) Arbitrary File Upload 2.6%
- CVE-2025-30873 WordPress Greenshift plugin <= 11.0.2 - Cross Site Scripting (XSS) vulnerability 0.4%
- CVE-2025-26884 WordPress Greenshift plugin <= 10.8 - Cross Site Scripting (XSS) vulnerability 0.3%
- CVE-2024-6155 Greenshift – animation and page builder blocks <= 9.0.0 - Missing Authorization to Authenticated (Subscriber+) Server-Side Request Forgery and Stored Cross-Site Scripting 0.3%
- CVE-2024-11181 Greenshift – animation and page builder blocks <= 9.9.9.3 - Authenticated (Contributor+) Post Disclosure 0.5%
- CVE-2024-51926 WordPress GreenCon plugin <= 1.0.1 - Cross Site Scripting (XSS) vulnerability 0.3%
- CVE-2024-50419 WordPress Greenshift plugin <=9.7 - Broken Access Control vulnerability 0.3%
- CVE-2024-44005 WordPress Greenshift plugin <= 9.3.7 - Cross Site Scripting (XSS) vulnerability 0.3%
- CVE-2024-43943 WordPress Greenshift Woocommerce Addon plugin < 1.9.8 - Subscriber+ SQL Injection vulnerability 0.4%
- CVE-2024-43942 WordPress Greenshift Query and Meta Addon plugin < 3.9.2 - Subscriber+ SQL Injection vulnerability 0.4%
- CVE-2024-35765 WordPress Greenshift – animation and page builder blocks plugin <= 8.8.9.1 - Cross Site Scripting (XSS) vulnerability 0.3%
- CVE-2024-34574 WordPress Table Maker plugin <= 1.9.1 - Cross Site Scripting (XSS) vulnerability 0.3%
- CVE-2023-6636 Greenshift – animation and page builder blocks <= 7.6.2 - Authenticated (Administrator+) Arbitrary File Upload 1.3%
- CVE-2023-22707 WordPress Greenshift – animation and page builder blocks Plugin <= 4.9.9 is vulnerable to Cross Site Scripting (XSS) 0.4%