lowcage

Products

ProductCVEsExploitedLatest
PegaPoll1–Oct 29, 2024

Exploited and recent CVEs

  • CVE-2024-50490 Critical 9.8 WordPress PegaPoll plugin <= 1.0.2 - Arbitrary Option Update to Privilege Escalation vulnerability 1.0%