HasThemes

Products

Exploited and recent CVEs

  • CVE-2026-66605 High 7.1 WordPress Swatchly – WooCommerce Variation Swatches for Products plugin <= 1.4.13 - Cross Site Scripting (XSS) vulnerability 0.3%
  • CVE-2025-68533 Medium 6.5 WordPress WC Builder plugin <= 1.2.0 - Cross Site Scripting (XSS) vulnerability 0.2%
  • CVE-2025-14054 Medium 4.4 WC Builder <= 1.2.0 - Authenticated (Shop Manager+) Stored Cross-Site Scripting via 'heading_color' Shortcode Attribute 0.2%
  • CVE-2025-64271 Medium 4.3 WordPress WP Plugin Manager plugin <= 1.4.7 - Cross Site Request Forgery (CSRF) vulnerability 0.1%
  • CVE-2025-2719 Medium 6.5 Swatchly – WooCommerce Variation Swatches for Products (product attributes: Image swatch, Color swatches, Label swatches) 1.2.8 - 1.4.0 - Missing Authorization to Authenticated (Subscriber+) Limited Options Update 0.3%
  • CVE-2025-26917 High 7.1 WordPress WP Templata plugin <= 1.0.7 - Reflected Cross Site Scripting (XSS) vulnerability 0.3%
  • CVE-2025-22801 Medium 6.5 WordPress Free WooCommerce Theme 99fy Extension plugin <= 1.2.8 - Cross Site Scripting (XSS) vulnerability 0.2%
  • CVE-2024-51682 Medium 6.5 WordPress HT Builder – WordPress Theme Builder for Elementor plugin <= 1.3.0 - Stored Cross Site Scripting (XSS) vulnerability 0.3%
  • CVE-2024-35699 Medium 6.5 WordPress HT Feed plugin <= 1.2.8 - Cross Site Scripting (XSS) vulnerability 0.3%
  • CVE-2024-34767 Medium 6.5 WordPress ShopLentor plugin <= 2.8.7 - Cross Site Scripting (XSS) vulnerability 0.3%
  • CVE-2023-37999 Critical 9.8 WordPress HT Mega Absolute Addons for Elementor plugin <= 2.2.0 - Unauthenticated Privilege Escalation vulnerability 3.3%
  • CVE-2024-29926 Medium 6.5 WordPress WC Builder plugin <= 1.0.18 - Cross Site Scripting (XSS) vulnerability 0.3%
  • CVE-2024-29094 High 7.1 WordPress HT Easy GA4 plugin <= 1.1.7 - Cross Site Scripting (XSS) vulnerability 0.4%
  • CVE-2024-29102 High 7.1 WordPress Extensions For CF7 plugin <= 3.0.6 - Unauthenticated Cross Site Scripting (XSS) vulnerability 0.3%
  • CVE-2023-51529 Medium 4.3 WordPress HT Mega Plugin <= 2.3.3 is vulnerable to Cross Site Request Forgery (CSRF) 0.2%
  • CVE-2023-50901 High 7.1 WordPress HT Mega Plugin <= 2.3.8 is vulnerable to Cross Site Scripting (XSS) 0.4%
  • CVE-2023-51372 Medium 5.9 WordPress HashBar – WordPress Notification Bar Plugin <= 1.4.1 is vulnerable to Cross Site Scripting (XSS) 0.3%
  • CVE-2022-47172 Medium 4.3 WordPress WooLentor Plugin <= 2.6.2 is vulnerable to Cross Site Request Forgery (CSRF) 0.3%
  • CVE-2023-23791 Medium 4.3 WordPress HT Menu Plugin <= 1.2.1 is vulnerable to Cross Site Request Forgery (CSRF) 0.3%
  • CVE-2023-23803 Medium 4.3 WordPress JustTables – WooCommerce Product Table Plugin <= 1.4.9 is vulnerable to Cross Site Request Forgery (CSRF) 0.3%
  • CVE-2023-23792 Medium 4.3 WordPress Swatchly – WooCommerce Variation Swatches for Products Plugin <= 1.2.0 is vulnerable to Cross Site Request Forgery (CSRF) 0.3%
  • CVE-2023-23804 Medium 4.3 WordPress HT Feed Plugin <= 1.2.7 is vulnerable to Cross Site Request Forgery (CSRF) 0.3%
  • CVE-2023-23802 Medium 4.3 WordPress HT Easy GA4 ( Google Analytics 4 ) Plugin <= 1.0.6 is vulnerable to Cross Site Request Forgery (CSRF) 0.3%
  • CVE-2023-23801 Medium 4.3 WordPress Really Simple Google Tag Manager Plugin <= 1.0.6 is vulnerable to Cross Site Request Forgery (CSRF) 0.3%
  • CVE-2022-46798 Medium 5.4 WordPress WooLentor Plugin <= 2.5.1 is vulnerable to Cross Site Request Forgery (CSRF) 0.2%
  • CVE-2023-23899 Medium 4.3 WordPress Extensions For CF7 Plugin <= 2.0.8 is vulnerable to Cross Site Request Forgery (CSRF) 0.2%