devu

Products

ProductCVEsExploitedLatest
Status Updater1–Mar 3, 2025

Exploited and recent CVEs

  • CVE-2025-25124 High 7.1 WordPress Status Updater Plugin <= 9.21 - Reflected Cross Site Scripting (XSS) vulnerability 0.3%