CVE-2025-12010Medium 6.5Authors List <= 2.0.6.1 - Authenticated (Contributor+) Sensitive Information Exposure via Limited Method Call in Plugin's Shortcode0.4%
CVE-2025-58792Medium 4.3WordPress Authors List plugin <= 2.0.6.2 - Cross Site Request Forgery (CSRF) vulnerability0.1%
CVE-2024-13806Medium 6.5Authors List <= 2.0.6 - Unauthenticated Arbitrary Shortcode Execution0.4%
CVE-2024-10952High 7.3Authors List <= 2.0.4 - Unauthenticated Arbitrary Shortcode Execution via update_authors_list_ajax0.6%
CVE-2023-37981High 7.1WordPress Authors List Plugin <= 2.0.2 is vulnerable to Cross Site Scripting (XSS)0.4%