Unity

Products

ProductCVEsExploitedLatest
Parsec1–Jul 4, 2026

Exploited and recent CVEs

  • CVE-2026-54424 High 8.4 An Incorrect Use of Privileged APIs vulnerability in Unity Parsec on Windows hosts leads to a potential Elevation of Privilege. This issue affects Parsec through v2026-05-04.0. The patched version is  0.2%