MyThemeShop

Products

ProductCVEsExploitedLatest
My WP Translate2–Sep 11, 2025
URL Shortener by MyThemeShop2–Jan 17, 2024
WP Shortcode by MyThemeShop2–Jul 23, 2026
WordPress Review Plugin: The Ultimate Solution for Building a Review Website1–May 10, 2025
WP Quiz1–Apr 25, 2025
WP Subscribe1–Jan 23, 2026
WP Subscribe (WordPress plugin)1–May 2, 2022
Launcher: Coming Soon & Maintenance Mode (WordPress plugin)1–Sep 6, 2022
WP Tab Widget1–Aug 18, 2026
Schema Lite1–Jan 2, 2025
SociallyViral1–Jul 12, 2024

Exploited and recent CVEs

  • CVE-2026-66646 Medium 6.5 WordPress WP Tab Widget plugin <= 1.2.11 - Cross Site Scripting (XSS) vulnerability 0.2%
  • CVE-2026-9635 Medium 6.4 WP Shortcode by MyThemeShop <= 1.4.17 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'title' Shortcode Attribute 0.3%
  • CVE-2026-24522 Medium 4.3 WordPress WP Subscribe plugin <= 1.2.16 - Broken Access Control vulnerability 0.2%
  • CVE-2025-8425 High 8.8 My WP Translate <= 1.1 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Options Update 0.3%
  • CVE-2025-8423 Medium 5.4 My WP Translate <= 1.1 - Authenticated (Subscriber+) Missing Authorization to Arbitrary Option Read and Deletion 0.4%
  • CVE-2025-2158 High 8.8 WordPress Review Plugin: The Ultimate Solution for Building a Review Website <= 5.3.5 - Authenticated (Contributor+) Local File Inclusion via Post Custom Fields 0.9%
  • CVE-2025-46482 Medium 6.5 WordPress WP Quiz plugin <= 2.0.10 - Cross Site Scripting (XSS) vulnerability 0.2%
  • CVE-2024-37452 Medium 4.3 WordPress Schema Lite theme <= 1.2.2 - Cross Site Request Forgery (CSRF) vulnerability 0.2%
  • CVE-2024-37938 Medium 4.3 WordPress SociallyViral theme <= 1.0.10 - Cross Site Request Forgery (CSRF) vulnerability 0.2%
  • CVE-2023-23896 Medium 5.4 WordPress URL Shortener by MyThemeShop Plugin <= 1.0.17 is vulnerable to Broken Access Control 0.5%
  • CVE-2023-28495 Medium 4.3 WordPress WP Shortcode by MyThemeShop Plugin <= 1.4.16 is vulnerable to Cross Site Request Forgery (CSRF) 0.3%
  • CVE-2023-30472 High 7.1 WordPress URL Shortener by MyThemeShop Plugin <= 1.0.17 is vulnerable to Cross Site Scripting (XSS) 0.4%
  • CVE-2021-36829 Medium 4.8 WordPress Launcher: Coming Soon & Maintenance Mode plugin <= 1.0.11 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability 0.6%
  • CVE-2021-36844 Low 3.4 WordPress WP Subscribe plugin <= 1.2.12 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability 0.6%