CodexThemes
Products
| Product | CVEs | Exploited | Latest |
|---|---|---|---|
| TheGem (Elementor) | 6 | – | Aug 20, 2026 |
| TheGem Theme Elements (for Elementor) | 6 | – | Jul 13, 2026 |
| TheGem | 5 | – | Jul 23, 2026 |
| TheGem Theme Elements (for WPBakery) | 3 | – | Jan 6, 2026 |
| TheGem (WPBakery) | 2 | – | Dec 29, 2025 |
| TheGem Demo Import (for WPBakery) | 1 | – | Nov 6, 2025 |
| TheGem - Creative Multi-Purpose & WooCommerce WordPress Theme | 1 | – | Dec 29, 2023 |
Exploited and recent CVEs
- CVE-2026-66609 WordPress TheGem (Elementor) theme <= 5.12.3 - SQL Injection vulnerability 0.4%
- CVE-2026-65480 WordPress TheGem theme < 5.12.1.1 - Cross Site Scripting (XSS) vulnerability 0.2%
- CVE-2026-57804 WordPress TheGem Theme Elements (for Elementor) plugin < 5.12.1.1 - Local File Inclusion vulnerability 0.5%
- CVE-2026-42410 WordPress TheGem theme Elements (for Elementor) plugin < 5.12.1.1 - Cross Site Scripting (XSS) vulnerability 0.1%
- CVE-2025-69360 WordPress TheGem Theme Elements (for WPBakery) plugin <= 5.11.0 - Cross Site Scripting (XSS) vulnerability 0.2%
- CVE-2025-69357 WordPress TheGem Theme Elements (for Elementor) plugin <= 5.11.0 - Cross Site Scripting (XSS) vulnerability 0.2%
- CVE-2025-69356 WordPress TheGem Theme Elements (for Elementor) plugin <= 5.11.0 - Local File Inclusion vulnerability 0.4%
- CVE-2023-32238 WordPress TheGem theme < 5.8.1.1 - Broken Access Control vulnerability 0.2%
- CVE-2023-32238 WordPress TheGem theme < 5.8.1.1 - Broken Access Control vulnerability 0.2%
- CVE-2025-68559 WordPress TheGem Theme Elements (for Elementor) plugin <= 5.10.5.1 - Cross Site Scripting (XSS) vulnerability 0.2%
- CVE-2025-68560 WordPress TheGem Theme Elements (for Elementor) plugin <= 5.10.5.1 - Local File Inclusion vulnerability 0.4%
- CVE-2025-62046 WordPress TheGem Demo Import (for WPBakery) plugin <= 5.10.5 - Arbitrary Content Deletion vulnerability 0.4%
- CVE-2025-62045 WordPress TheGem Theme Elements (for WPBakery) plugin <= 5.10.5.1 - Local File Inclusion vulnerability 0.5%
- CVE-2025-62044 WordPress TheGem Theme Elements (for WPBakery) plugin <= 5.10.5.1 - Cross Site Scripting (XSS) vulnerability 0.3%
- CVE-2025-62041 WordPress TheGem (Elementor) theme <= 5.10.5.1 - Cross Site Scripting (XSS) vulnerability 0.3%
- CVE-2025-62012 WordPress TheGem (Elementor) theme <= 5.10.5 - Cross Site Scripting (XSS) vulnerability 0.2%
- CVE-2025-62011 WordPress TheGem theme <= 5.10.5 - Cross Site Scripting (XSS) vulnerability 0.2%
- CVE-2025-60097 WordPress TheGem Theme <= 5.10.5 - Broken Access Control Vulnerability 0.3%
- CVE-2025-60096 WordPress TheGem (Elementor) Theme <= 5.10.5 - Broken Access Control Vulnerability 0.3%
- CVE-2025-4339 TheGem <= 5.10.3 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Theme Options Update 0.4%
- CVE-2025-4317 TheGem <= 5.10.3 - Authenticated (Subscriber+) Arbitrary File Upload 1.2%
- CVE-2023-32237 Auth. Stored Cross-Site Scripting (XSS) vulnerability in TheGem theme by CodexThemes 0.4%
- CVE-2023-32237 Auth. Stored Cross-Site Scripting (XSS) vulnerability in TheGem theme by CodexThemes 0.4%
- CVE-2023-50892 WordPress TheGem Theme <= 5.9.1 is vulnerable to Cross Site Scripting (XSS) 0.3%