Vulnerability · Published Sep 20, 2026 · Assigned by WPScan
CVE-2026-85017Unlimited Elements For Elementor < 2.0.20 - Subscriber+ PHP Object Injection
High 7.5
In plain English
A high-severity unsafe deserialization in Unlimited Elements For Elementor from Unknown. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.4% (higher than 34% of all known vulnerabilities).
Official description
The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Unknown | Unlimited Elements For Elementor | 0 – before 2.0.20 |
Weakness: CWE-502 · Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
References
- https://wpscan.com/vulnerability/459a7479-ebd8-4e46-a709-cb86d0386f9b/ exploit, vdb-entry, technical-description