Vulnerability · Published May 28, 2026 · Assigned by Wordfence

CVE-2026-7660Easy Updates Manager <= 9.0.20 - Reflected Cross-Site Scripting via 'paged' Parameter

Medium 6.1

In plain English

A medium-severity cross-site scripting in Easy Updates Manager from davidanderson. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.2% (higher than 11% of all known vulnerabilities).

Severity (CVSS 3.1)6.1Medium
Exploit odds (30 days)0.2%top 89.5% of all CVEs
Exploited in the wildNo reportsCISA SSVC: none
Attack toolingNoneno public tooling known

Official description

The Easy Updates Manager plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'paged' parameter in versions up to, and including, 9.0.20 This is due to insufficient input sanitization and output escaping in the pagination() function. This makes it possible for attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page granted they can trick an administrator into performing an action such as clicking on a link.

Affected products (as reported)

VendorProductVersions
davidanderson Easy Updates Manager 0 – through 9.0.20

Weakness: CWE-79 · Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

References