Vulnerability · Published Sep 14, 2026 · Assigned by apache
CVE-2026-72524Apache Doris: Authorization bypass allowing a low-privilege user to read/write/drop arbitrary tables
High 8.8
In plain English
A high-severity incorrect authorization in Apache Doris from Apache Software Foundation. There are no confirmed reports of exploitation so far. The chance it is exploited in the next 30 days is estimated at 0.5% (higher than 41% of all known vulnerabilities).
Official description
Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access or modify data they are not authorized to. This issue affects Apache Doris: from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3. Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.
Affected products (as reported)
| Vendor | Product | Versions |
|---|---|---|
| Apache Software Foundation | Apache Doris | 3.1.0 – through 3.1.*4.0.0 – through 4.0.74.1.0 – through 4.1.3 |
Weakness: CWE-863 · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H